PDA

แสดงเวอร์ชันเต็ม : ช่วยด้วยครับผมมีปัญหาที่ ASIO4ALL คับ


Music2home !

mango
13-03-2011, 09:51 PM
37627

ตามภาพเลยคับ คือว่าตรง in มันโดนกากบาทอ่ะคับ แบบนี้เกิดจากอะไรคับ ช่วยทีครับ

mango
13-03-2011, 09:57 PM
ผมเสียบไมค์ ผ่านมิกเซอร์ เข้าคอมพิวเตอร์ เสียงที่ออกลำโพงมา ดีเล คับ
ก็เลยเข้าไปดูที่ ASIO4ALL มันเปนแบบนี้ครับ ไม่รู้ว่าเกี่ยวกันรึป่าว
หรือว่าเกี่ยวกับซาวด์การ์ดครับ

qoogolf
28-03-2011, 07:25 PM
ไม่รู้ว่าหาคำตอบได้ยังนะ พอดีผมเพิ่งมานั่งดูกระทู้เก่า ๆ

ผมเคยเป็นเพราะว่า ใช้ Win7 แล้ว Driver ของ Creative มันมีแค่ WDM เท่านั้น
หากจะใช้ ASIO4All เล่นกันพวก Cubase ให้ปิดโปรแกรมจำพวก Window Media Player หรือโปรแกรมเล่นเพลงอื่น ๆ ที่มันใช้ ซาวน์การ์ด ออกให้หมดก่อนเลยครับทุกโปรแกรม แล้วที่นี้มาเข้า ASIO4All อีกรอบครับ แล้วกดย้ำไปตรง กากบาทอีกที มันจะเป็นเครื่องหมายถูกให้ครับ
ลองทำตามนี้ดูก่อนครับ ^__^

MiLinDa
28-03-2011, 07:55 PM
ไม่รู้ว่าหาคำตอบได้ยังนะ พอดีผมเพิ่งมานั่งดูกระทู้เก่า ๆ

ผมเคยเป็นเพราะว่า ใช้ Win7 แล้ว Driver ของ Creative มันมีแค่ WDM เท่านั้น
หากจะใช้ ASIO4All เล่นกันพวก Cubase ให้ปิดโปรแกรมจำพวก Window Media Player หรือโปรแกรมเล่นเพลงอื่น ๆ ที่มันใช้ ซาวน์การ์ด ออกให้หมดก่อนเลยครับทุกโปรแกรม แล้วที่นี้มาเข้า ASIO4All อีกรอบครับ แล้วกดย้ำไปตรง กากบาทอีกที มันจะเป็นเครื่องหมายถูกให้ครับ
ลองทำตามนี้ดูก่อนครับ ^__^

ตามนี้เลยครับ ผมจะเป็นเวลาเปิดพวก MSN รึ พวก โปรแกรมฟังเพลงต่างๆค้างไว้แล้วลืมปิด แล้วไปเปิด Cubase รึโปรแกรมที่เรียกใช้ Asio4all ก็จะเป็นแบบนี้ครับ เสียงไม่ดัง ปิดโปรแกรมฟังเพลงก็ไม่หาย

ต้องออกจาก cubase แล้วไปปิดโปรแกรมที่ว่ามาให้หมด แล้ว ค่อย เปิด cubase ก็ใช้งานได้แล้วครับ แล้วค่อยมาออน MSN อิอิ (MSN บางคนอาจจะไม่เป็นแต่ของผมเป็นคาดว่าเกิดจากเสียงเวลามัน Alert เลยเหมือนใช้ Soundcard )

klinsc
28-03-2011, 08:43 PM
ยืนยันกับสองเม้นบนครับ เป็นเหมือนกันเด๊ะ ฮ่าาา